Devai Hunter UI

Re: Devai Hunter UI

Post 21 Feb 2011 12:14

Avatar Eqizia
 
Posts: 8
Heey Devai what scale are you usin the ui in.. because for me its too big when im playing on my 24" screen how can i get it smaller. ???

Eqizia

Re: Devai Hunter UI

Post 21 Feb 2011 16:00

User avatardeva
 
Posts: 222
Location: Seinäjoki
Eqizia wrote:Heey Devai what scale are you usin the ui in.. because for me its too big when im playing on my 24" screen how can i get it smaller. ???


I use tukui auto scale which seems to be 0.7 with 1920x1080 resolution (24" screen)

Mess with the best, die like the rest!

Re: Devai Hunter UI

Post 21 Feb 2011 16:51

Avatar Eqizia
 
Posts: 8
Thx alot. and just another question since we can't edit the lua to the combatfont for you is there another way or a guide you can get me to =) ?

Re: Devai Hunter UI

Post 21 Feb 2011 20:44

User avatardeva
 
Posts: 222
Location: Seinäjoki
Eqizia wrote:Thx alot. and just another question since we can't edit the lua to the combatfont for you is there another way or a guide you can get me to =) ?


Why you cant edit lua? It can be opened with most basic text editor but, i'd prefer notepad++ or something like it.
On the first page there is easy guide for it, open lua, replace action_man.ttf with combat_font.ttf

Mess with the best, die like the rest!

Re: Devai Hunter UI

Post 21 Feb 2011 21:03

User avatarzaqxswcd95
 
Posts: 75
deva wrote:
Eqizia wrote:Heey Devai what scale are you usin the ui in.. because for me its too big when im playing on my 24" screen how can i get it smaller. ???


I use tukui auto scale which seems to be 0.7 with 1920x1080 resolution (24" screen)


How do you do this?

"The pigs are after me, after you. Run away, like it was yesterday, run away from here!" - MCR

Re: Devai Hunter UI

Post 21 Feb 2011 23:39

User avatardeva
 
Posts: 222
Location: Seinäjoki
zaqxswcd95 wrote:
deva wrote:
Eqizia wrote:Heey Devai what scale are you usin the ui in.. because for me its too big when im playing on my 24" screen how can i get it smaller. ???


I use tukui auto scale which seems to be 0.7 with 1920x1080 resolution (24" screen)


How do you do this?


It's in in-game config of tukui and it's supposed to be automatically on so, you don't need to do anything. If it's not then search it on tukui in-game config "auto scale UI" and put it on

Mess with the best, die like the rest!

Re: Devai Hunter UI

Post 22 Feb 2011 13:47

Avatar Eqizia
 
Posts: 8
Why does my unitframs not look like yours... here is a screen of my UI
http://img585.imageshack.us/i/wowscrnsh ... 45743.jpg/

Re: Devai Hunter UI

Post 23 Feb 2011 23:44

User avatardeva
 
Posts: 222
Location: Seinäjoki
Eqizia wrote:Why does my unitframs not look like yours... here is a screen of my UI
http://img585.imageshack.us/i/wowscrnsh ... 45743.jpg/


Cause you haven't disabled "Glossy Bar Textures". It can be found tukui ingame config -> media "Glossy Bar Textures" -> disable it

Mess with the best, die like the rest!

Re: Devai Hunter UI

Post 25 Feb 2011 06:28

Avatar Airomic
 
Posts: 1
Hey devai, couple questions.... First, apart from my enlarged cast bar above my Action bar, i have another flat in the middle of my screen. I would like to get rid of this, if you could please tell me how. Another thing, there is only one row of action bar, and i want a second one, like yours, and I just can't seem to figure out how to do that. Please help me out :D

Re: Devai Hunter UI

Post 26 Feb 2011 11:36

User avatardeva
 
Posts: 222
Location: Seinäjoki
Airomic wrote:Hey devai, couple questions.... First, apart from my enlarged cast bar above my Action bar, i have another flat in the middle of my screen. I would like to get rid of this, if you could please tell me how. Another thing, there is only one row of action bar, and i want a second one, like yours, and I just can't seem to figure out how to do that. Please help me out :D


On first question, i have no clue what you are talking about, mayby screenshot would help? On second question:
Image
(Click the image to see it full size)
When you have added enough bars u wanted, remeber to press the "L" button again so it locks your bars.

Mess with the best, die like the rest!